МайнкрафтОМ » Моды » Мод на мечи для Майнкрафт 1.12.2/1.10.2/1.7.10 (The Last Sword You Will Ever Need)

Мод на мечи для Майнкрафт 1.12.2/1.10.2/1.7.10 (The Last Sword You Will Ever Need)

Мод на мечи для Майнкрафт 1.12.2/1.10.2/1.7.10 (The Last Sword You Will Ever Need)
Все мы так долго ждали появления в Майнкрафт меча, способного убить всех противников существующих в игре. Наконец-то свершилось! Мод The Last Sword You Will Ever Need добавляет в игру такое мощное оружие, которым с радостью захотят обзавестись многие из Вас!

Меч является универсальным комбайном для разрушения многих блоков, а также для уничтожения всех противников в один удар! Что тут думать? Приступайте к установке мода The Last Sword You Will Ever Need и становитесь обладателем крутого меча! 
 

Скриншоты

Видео обзор

Установка

1. Скачай мод внизу статьи в разделе: Скачать файлы
2. Загрузи и установи Minecraft Forge, если ты ещё не устанавливал его. Также иногда моды для Майнкрафт 1.14 и выше требуют установить мод-библиотеку Fabric. Для загрузки Forge и Fabric нажми на зелёный текст, там ты сможешь скачать нужную версию.
3. Загруженный мод не распаковывая, скопируй в .minecraft/mods
4. Готово, выбери в лаунчере Forge и запусти игру.
5. Можно играть!